Should add ...

Posted from kde Blog Entry Poster.

Nice.

Captain log - KDE 3.5 - 4.6 MIGRATION

Well I have installed ubuntu - no actually kubuntu 11.4.

But, for some reason I remain in doubt whether I am actually using kde 4.6 or 3.x

How did I achieve this. Well mainly with trial and error. So not much help to others.

I can say that the starting point was 9.04 Jaunty Jackalope. So some big leaps.

Main thing is that there are two steps - linux upgrade and kibuntu upgrade.

Research the problem and there is a solution.

Apart from that, well am I in kde4? What has happened to nepomuk which still fails as it cannot find the sesame backend, and I cannot find how to install sesame, apart from git and then compile it.

This I will try next.

I used packagekit, but sometimes it would fail.

Then I would have to run this:-

sudo dpkg --configure -a

Here are some other commands -

sudo aptitude install build-essential xorg-dev cdbs debhelper cmake kdesdk-scripts subversion ssh xserver-xephyr doxygen dbus-x11 libxml2-dev libxslt1-dev shared-mime-info libical-dev libgif-dev libssl-dev libboost-dev libboost-program-options-dev libboost-graph-dev libgpgme11-dev libxine-dev libqimageblitz-dev libbz2-dev libdbus-1-dev libpam0g-dev libpcre3-dev libkrb5-dev libsm-dev libclucene0ldbl libclucene-dev libjpeg62-dev libxtst-dev xsltproc libxrender-dev libfontconfig1-dev automoc librdf0-dev libdbusmenu-qt-dev docbook-xsl docbook-xml libattica-dev libqtwebkit-dev shared-desktop-ontologies libphonon-dev libqt4-dev dbus-x11 libstreamanalyzer-dev libstrigiqtdbusclient-dev libxml2-dev libxslt1-dev librdf0-dev libjasper-dev libopenexr-dev libacl1-dev libsasl2-dev

sudo aptitude install libasound2-dev libaspell-dev libavahi-common-dev libenchant-dev libjasper-dev libopenexr-dev libxml2-utils

sudo aptitude install libsmbclient-dev libxkbfile-dev libxcb1-dev

sudo aptitude install libxklavier-dev libxdamage-dev libxcomposite-dev libbluetooth-dev libusb-dev libcaptury-dev network-manager-dev libsmbclient-dev libsensors-dev libpam0g-dev libnm-util-dev

sudo aptitude install libpoppler-qt4-dev libspectre-dev liblcms1-dev libexiv2-dev

sudo aptitude install libusb-dev libcfitsio3-dev libnova-dev libeigen2-dev libopenbabel-dev libfacile-ocaml-dev libboost-python-dev

sudo apt-get install libqca2-dev

sudo apt-get install libsvn-dev libboost-serialization-dev kdevplatform-dev kdebase-workspace-dev

sudo kate /etc/apt/sources.list

So this is shared with extended share.
https://chrome.google.com/webstore/detail/oenpjldbckebacipkfbcoppmiflglnibExtended Share for Google Plus - Chrome Web StoreExtends Google+ to share to Facebook, LinkedIn, Twitter, and many more.


My Google Profile

My Google Profile

yfrog Photo : http://ping.fm/GdnWk Shared by guardiannews http://ping.fm/9kteW#.TiC8j8Duiww.pingfm
yfrog Photo : http://ping.fm/iqcmm Shared by guardiannews http://ping.fm/N23nH#.TiC8j8Duiww.pingfm
top